WordPress4.7.2アップデートでエラーがでたときの解決法

Personal, WordPress, プラグイン, 備忘録

WordPressの4.7.2セキュリティリリースされたので
4.6.3からアップデートしました。

WordPressを手動でアップグレードする方法

プラグインを全て停止したところ以下のエラーがでました。

{“success”:false,”data”:{“error”:”Error: cURL error 28: Connection timed out after 1000 milliseconds”,”showAlert”:false}}

原因を発見する為、
1個ずつプラグインを停止していくと。。。

過去の記事を自動的にTwitterに投稿してくれるプラグイン

revive old post (former tweet old post)

が原因のようでした。

新バージョンがあるようなので・・・
まずrevive old post (former tweet old post)をアップデートします。

アップデート後、
プラグインを停止してみると先ほどのエラーはでませんでした。

WordPressのアップデートは
一筋縄ではいかないことがありますね〜。。。。



No Comments

Leave a Reply

Allowed tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>